Ubuntu 18.04.4 LTSでApacheで扱うPHPのバージョンを変える

php7.4が推奨環境だとWordPressが言うので…

sudo add-apt-repository ppa:ondrej/php
sudo apt update
sudo apt install php7.4

これを実行でphp7.4がはいる.そして,

sudo a2enmod php7.4
sudo a2dismod php7.2

これで移行完了.
多分これだけだとWordpress側でエラーが出るので適宜追加インストールする.

Related Posts:

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください